Main Content

Magnolia Community Forums: Get help with Magnolia: IE 11 - no admincentral icons after mgnlUserId&mgnlUserPSWD login


  • MagnoliaFan
    MagnoliaFan
    Full name: Сергей Малахов
    Posts: 1
    Last post: Apr 28, 2017 1:04:53 PM
    Registered on: May 20, 2016
    IE 11 - no admincentral icons after mgnlUserId&mgnlUserPSWD login
    #1 by MagnoliaFan on Apr 28, 2017 1:04:53 PM

    Hi!

    We have a problem which is critical for us. In IE 11 when we log in Magnolia Author instance using the ?mgnlUserId=[user]&mgnlUserPSWD=[password] the login is successful, but icons and action bar in admincentral are missing.

    If login is proceeded via Login Form, then icons are displayed.

    Magnolia versions are: 5.4.7, 5.4.10.

    Maybe there's some way to fix it or at least could someone advise what can be the problem here?

    Thanks!

  • creichenbach
    creichenbach
    Full name: Cedric Reichenbach
    Posts: 4
    Last post: May 19, 2017 11:13:09 AM
    Re: IE 11 - no admincentral icons after mgnlUserId&mgnlUserPSWD login
    #2 by creichenbach on May 2, 2017 8:00:26 AM

    Hi,

    I just tested against demo.magnolia-cms.com which currently runs 5.5.3 and it doesn't seem to occur there (tested on Windows 10 and IE 11). Can you verify this?

    Hence you might consider an upgrade to 5.5.3+, if upgrading is an option for you.

You don't have the permission to post on this thread

Sign in

To login on this forum, you can use your Magnolia Forge, Support or Partner account, or, below, your Google, Yahoo! or OpenID account. If you have trouble logging in, or any other sort of issue, please let us know in the Meta forum, on the user-list, or simply by email at forum-admin at magnolia-cms dot com.

* Required

... or sign in with:

  • icon http://{your-openid-url}
  • icon
  • icon https://me.yahoo.com/