Main Content

Magnolia Community Forums: Development: Is Microsoft server 2016 compatible with Mangnolia?


  • amol240377
    amol240377
    Full name: Amol Gaikwad
    Posts: 2
    Last post: Sep 28, 2016 5:06:17 PM
    Registered on: Sep 27, 2016
    Is Microsoft server 2016 compatible with Mangnolia?
    #1 by amol240377 on Sep 27, 2016 4:15:12 PM

    Does Magnolia EE 5.3.8 support Microsoft SQL Server 2014 and later editions? For other databases we can see Oracle 10g Enterprise Edition and later, but for MS SQL Server it is only Microsoft SQL Server 2012.Pls help[.Thanks

  • had
    had
    Full name: Jan Haderka
    Posts: 1,405
    Last post: Feb 6, 2017 1:59:05 PM
    Re: Is Microsoft server 2016 compatible with Mangnolia?
    #2 by had on Sep 27, 2016 4:21:00 PM

    2014 or newer should work just fine. Basically anything that JackRabbit supports will work.

    HTH,
    Jan

You don't have the permission to post on this thread

Sign in

To login on this forum, you can use your Magnolia Forge, Support or Partner account, or, below, your Google, Yahoo! or OpenID account. If you have trouble logging in, or any other sort of issue, please let us know in the Meta forum, on the user-list, or simply by email at forum-admin at magnolia-cms dot com.

* Required

... or sign in with:

  • icon http://{your-openid-url}
  • icon
  • icon https://me.yahoo.com/